myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website

Welcome to myHanse.com the forum for Hanse Yachts owners throughout the world.

Forum Home Forum Home > Hints and Tips > 445
  New Posts New Posts RSS Feed - autopilot problems
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

autopilot problems

 Post Reply Post Reply
Author
Message
FREEDOM View Drop Down
Sub Lieutenant
Sub Lieutenant
Avatar

Joined: 21 December 2017
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote FREEDOM Quote  Post ReplyReply Direct Link To This Post Topic: autopilot problems
    Posted: 21 December 2017 at 08:59

I have a Hanse 445 (2014) and from the beginning there are problems with the autopilot system (Simrad B&G).

The main problem is that during the sailing sometimes the autopilot system switches to Standby mode displaying the message:"missing control unit".

The company has already changed the electronic compass, the wind sensor and twice the autopilot control unit.

The problem has not been solved!!

Is anyone familiar with that and can advice what else can be done?

Thank you very much

Yoram

Back to Top
Carlosailfan View Drop Down
Commander
Commander
Avatar

Joined: 06 March 2014
Location: Belgium
Status: Offline
Points: 88
Post Options Post Options   Thanks (0) Thanks(0)   Quote Carlosailfan Quote  Post ReplyReply Direct Link To This Post Posted: 21 December 2017 at 10:23
Maybe this hint can help:
A short drop in power supply to the control unit can lead to this problem. Not easy to detect seen a permanent failure is easy to find, a short interruption :( hard to find.


Best regards
/C
Back to Top
Fendant View Drop Down
Admiral
Admiral


Joined: 03 November 2012
Location: Switzerland
Status: Offline
Points: 1065
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fendant Quote  Post ReplyReply Direct Link To This Post Posted: 21 December 2017 at 11:26
Is your control unit getting the power over the simnet ?  In this case I would rig a second power supply directly into the CU.
Frank
Back to Top
Persephone View Drop Down
Sub Lieutenant
Sub Lieutenant


Joined: 17 July 2017
Location: New England, US
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Persephone Quote  Post ReplyReply Direct Link To This Post Posted: 21 December 2017 at 17:03
B&G/Simrad released software updates for some of their autopilot controllers a few weeks ago [NAC-1, NAC-2 and NAC-3]. One of the issues addressed was "No AP Computer" alarms.

The updates are available online from Simrad or B&G. Hope this helps.
Back to Top
FREEDOM View Drop Down
Sub Lieutenant
Sub Lieutenant
Avatar

Joined: 21 December 2017
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote FREEDOM Quote  Post ReplyReply Direct Link To This Post Posted: 10 January 2018 at 08:51
Thanks for all the hints and help.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.04
Copyright ©2001-2015 Web Wiz Ltd.

This page was generated in 0.063 seconds.

Links : www.hanseyachts.co.uk www.hanseyachts.com www.fjordboats.co.uk www.dehler.co.uk www.varianta.co.uk