myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website

Welcome to myHanse.com the forum for Hanse Yachts owners throughout the world.

Forum Home Forum Home > Hints and Tips > 385
  New Posts New Posts RSS Feed - Autopilot
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Autopilot

 Post Reply Post Reply
Author
Message
KNick View Drop Down
Lieutenant
Lieutenant


Joined: 09 February 2014
Location: Greece
Status: Offline
Points: 25
Post Options Post Options   Thanks (0) Thanks(0)   Quote KNick Quote  Post ReplyReply Direct Link To This Post Topic: Autopilot
    Posted: 17 June 2018 at 11:05
Hello everyone,

I have a HANSE 385 2014 with Zeus Touch 8 plotter by B&G.

When I acitivate the autopilot after a few seconds I receive the message "Rudder Control Failure"

Any idea of how can I solve this?

Is this a problem of reseting the autopilot setting or the autopilot itself problem?

Thank you very much for your reply.
Best regards,
Nikos 
Back to Top
AndyS View Drop Down
Lieutenant Commander
Lieutenant Commander


Joined: 14 June 2016
Location: River Dunes, NC
Status: Offline
Points: 71
Post Options Post Options   Thanks (0) Thanks(0)   Quote AndyS Quote  Post ReplyReply Direct Link To This Post Posted: 18 June 2018 at 02:32
Nikos:
I had the same message when the fuse blew last year. Check the fuse next to the black box under the port lazarette. This is the autopilot computer and there is a fuse there within a rubber housing. When I put a new fuse in everything started working well once again. If that does not work - and I hope it does - then I am not sure what the next step would be. 

Andy
Moonraker
River Dunes, NC
Back to Top
415 Singapore View Drop Down
Captain
Captain


Joined: 23 September 2013
Location: Singapore
Status: Offline
Points: 298
Post Options Post Options   Thanks (0) Thanks(0)   Quote 415 Singapore Quote  Post ReplyReply Direct Link To This Post Posted: 18 June 2018 at 07:41
Hi Nikos
We had the same problem, but it was the rudder sensor that had failed. We replaced that and everything was ok again, but I would do what Andy suggests first as a fuse is cheaper, the sensor was US$300 approx.
Paul
Paul - Night Train - 415 #136
Back to Top
chrgra View Drop Down
Lieutenant Commander
Lieutenant Commander
Avatar

Joined: 25 October 2015
Location: Duiven
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote chrgra Quote  Post ReplyReply Direct Link To This Post Posted: 19 June 2018 at 20:21
+1 replace fuse in the wire near the, autopilot on port
Hanse 385 Charlotte #363
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.04
Copyright ©2001-2015 Web Wiz Ltd.

This page was generated in 0.031 seconds.

Links : www.hanseyachts.co.uk www.hanseyachts.com www.fjordboats.co.uk www.dehler.co.uk www.varianta.co.uk