myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website

Welcome to myHanse.com the forum for Hanse Yachts owners throughout the world.

Forum Home Forum Home > General > Chit Chat
  New Posts New Posts RSS Feed - Control panel
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Control panel

 Post Reply Post Reply
Author
Message
415 Singapore View Drop Down
Captain
Captain


Joined: 23 September 2013
Location: Singapore
Status: Offline
Points: 261
Post Options Post Options   Thanks (0) Thanks(0)   Quote 415 Singapore Quote  Post ReplyReply Direct Link To This Post Topic: Control panel
    Posted: 13 November 2016 at 08:10
Hi, we have just had our new control panel installed (following lightning strike) and whilst it looks identical to the one the boat was delivered with, it would seem to be a fit all sizes version. The software has been upgraded from V1.03 to V1.07 and it now shows an alarm all the time, mainly because it thinks we have, engine battery, service batteries, bow battery, stern battery, 2 fuel tanks, 2 water tanks and no less than 4 holding tanks!
As we only have the engine and service batteries, 1 fuel tank, 2 water tanks and the holding tank isn't monitored by the main control panel, that leaves 7 other alarms.
Does anyone know how to delete the unused circuits?
But at least Night Train is nearly fixed :) Fingers crossed to be able to sail next weekend
All the best
Paul
Paul - Night Train - 415 #136
Back to Top
Persse View Drop Down
Commander
Commander
Avatar

Joined: 21 April 2013
Location: Yorkeys Knob
Status: Offline
Points: 141
Post Options Post Options   Thanks (0) Thanks(0)   Quote Persse Quote  Post ReplyReply Direct Link To This Post Posted: 13 November 2016 at 09:35
I had a new unit put in a few weeks ago due to the electricians working on new batteries installation leaving the panel down and the port open during a rain shower The board is absolutely not the slightest bit waterproof.
I must be missing something here because there should not be a wire plugged into the relevant socket so that panel does not see the superfluous units. If they are there pull them out. If that is not the case set the parameters to zero
If like my board any alarm will disable the readings until either the parameters are changed or rectified.


Back to Top
415 Singapore View Drop Down
Captain
Captain


Joined: 23 September 2013
Location: Singapore
Status: Offline
Points: 261
Post Options Post Options   Thanks (0) Thanks(0)   Quote 415 Singapore Quote  Post ReplyReply Direct Link To This Post Posted: 13 November 2016 at 10:51
Hi thanks for the speedy reply, there aren't any wires plugged into the superfluous units, just the ones we need. So no sure how to solve this as I think panel set up for maximum inputs
Thanks
Paul


Paul - Night Train - 415 #136
Back to Top
Wayne's World View Drop Down
Commadore
Commadore
Avatar

Joined: 18 July 2012
Location: Cruising
Status: Offline
Points: 496
Post Options Post Options   Thanks (0) Thanks(0)   Quote Wayne's World Quote  Post ReplyReply Direct Link To This Post Posted: 13 November 2016 at 12:18
Paul,

The manual for the board tells you how to shut off the units you don't want. If you don't have one look in the Manuals and Drawings section of this forum and look at the topic DC Panel TEC9605. You need to access the program mode and disable the units you don't want.
Wayne W
Cruising, currently in the Mediterranean.
Back to Top
415 Singapore View Drop Down
Captain
Captain


Joined: 23 September 2013
Location: Singapore
Status: Offline
Points: 261
Post Options Post Options   Thanks (0) Thanks(0)   Quote 415 Singapore Quote  Post ReplyReply Direct Link To This Post Posted: 13 November 2016 at 13:16
Hi Wayne
Thanks for the reply, our new panel model number is TEV 0605 which we have the manual for, but there is no progamming mode to disable, only to program / alter the values or levels
All the best
Paul
Paul - Night Train - 415 #136
Back to Top
Fendant View Drop Down
Admiral
Admiral


Joined: 03 November 2012
Location: Switzerland
Status: Offline
Points: 1033
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fendant Quote  Post ReplyReply Direct Link To This Post Posted: 13 November 2016 at 17:30
For the panel Würth TEV 0605 you have to enter the configuration menu:
 
1st  Press and hold the up arrow
2nd Press and hold the down arrow
3rd  Press and hold the enter button
 
You are then in the config menu (page 6 ) allowing you to enable or disable the sensors- with the up and down arrows. Press enter to confirm and you move to the next sensor.
 
As I have all tank sensor on my separate tank monitor and all my batteries on my battery monitor I have disabled all the sensors.  It seems that the new panels come with all sensors enabled. If no connection is detected it will trigger an alarm


Edited by Fendant - 13 November 2016 at 17:32
Frank
Back to Top
415 Singapore View Drop Down
Captain
Captain


Joined: 23 September 2013
Location: Singapore
Status: Offline
Points: 261
Post Options Post Options   Thanks (0) Thanks(0)   Quote 415 Singapore Quote  Post ReplyReply Direct Link To This Post Posted: 14 November 2016 at 07:50
Dear frank
Thanks for that, I will try that next weekend
All the best
Paul
Paul - Night Train - 415 #136
Back to Top
415 Singapore View Drop Down
Captain
Captain


Joined: 23 September 2013
Location: Singapore
Status: Offline
Points: 261
Post Options Post Options   Thanks (0) Thanks(0)   Quote 415 Singapore Quote  Post ReplyReply Direct Link To This Post Posted: 18 November 2016 at 06:07
Hi Frank, that worked, many thanks
Paul
Paul - Night Train - 415 #136
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.04
Copyright ©2001-2015 Web Wiz Ltd.

This page was generated in 0.063 seconds.

Links : www.hanseyachts.co.uk www.hanseyachts.com www.fjordboats.co.uk www.dehler.co.uk www.varianta.co.uk