myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website

Welcome to myHanse.com the forum for Hanse Yachts owners throughout the world.

Forum Home Forum Home > Hints and Tips > 505
  New Posts New Posts RSS Feed - Rigging
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Rigging

 Post Reply Post Reply
Author
Message
Alesea View Drop Down
Lieutenant
Lieutenant
Avatar

Joined: 19 July 2017
Location: Canary Islands
Status: Offline
Points: 31
Post Options Post Options   Thanks (0) Thanks(0)   Quote Alesea Quote  Post ReplyReply Direct Link To This Post Topic: Rigging
    Posted: 03 September 2018 at 08:25
We have a 3 year old 505, currently in the Med on our way to do the ARC this year. We had have a preliminary rig check. The photo below shows an anomaly to one of the lower shrouds where it attaches to the mast. The rigger does not think it is a crack and is asking Seldon. Has anyone else had a similar issue?
Cheers, Ian and Kate

Alesea Hanse 505 NZL9464
Back to Top
Wild View Drop Down
Captain
Captain
Avatar

Joined: 18 March 2010
Location: Turkey-Greece
Status: Offline
Points: 346
Post Options Post Options   Thanks (0) Thanks(0)   Quote Wild Quote  Post ReplyReply Direct Link To This Post Posted: 04 September 2018 at 13:11
Hello
IMO it loods like a crack in the terminal and will fall in to pieces wiht out any warning some day.
Before a atlantic crossover I will replace it when I was you, after all it will be not that big cost
Wild and Wet
Belgium
545e#268
Back to Top
Alesea View Drop Down
Lieutenant
Lieutenant
Avatar

Joined: 19 July 2017
Location: Canary Islands
Status: Offline
Points: 31
Post Options Post Options   Thanks (0) Thanks(0)   Quote Alesea Quote  Post ReplyReply Direct Link To This Post Posted: 04 September 2018 at 14:06
Thanks Wild. It is not a crack. We agree with you if it was - we would replacing straight away. It is a slightly raised line which upon further inspection appears on all of our 10mm wire attachments, including the backstay. It looks like someone has used the wrong die or fitting, or someone did not put it in the press properly. We have two different rigging companies checking now and will revert back to this forum with their findings. If anyone else has had this issue, we would love to hear from you. As noted above our rig is only 3 years old (production 2015).
Alesea Hanse 505 NZL9464
Back to Top
chillios View Drop Down
Lieutenant
Lieutenant


Joined: 18 December 2012
Location: USA
Status: Offline
Points: 38
Post Options Post Options   Thanks (0) Thanks(0)   Quote chillios Quote  Post ReplyReply Direct Link To This Post Posted: 06 September 2018 at 04:42
Hi. We found that our lower intermediate shrouds had broken strands (starboard side only). We replaced both with 10mm wire, swaged ballcup at the top and hi-mod compression fittings at the deck. 2014 Hanse 505.

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.04
Copyright ©2001-2015 Web Wiz Ltd.

This page was generated in 0.031 seconds.

Links : www.hanseyachts.co.uk www.hanseyachts.com www.fjordboats.co.uk www.dehler.co.uk www.varianta.co.uk