myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website

Welcome to myHanse.com the forum for Hanse Yachts owners throughout the world.

Forum Home Forum Home > Hints and Tips > 400
  New Posts New Posts RSS Feed - GPS Synchronisation with IS20
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

GPS Synchronisation with IS20

 Post Reply Post Reply Page  12>
Author
Message
Staui View Drop Down
Commander
Commander
Avatar

Joined: 04 March 2008
Location: Denmark
Status: Offline
Points: 98
Post Options Post Options   Thanks (0) Thanks(0)   Quote Staui Quote  Post ReplyReply Direct Link To This Post Topic: GPS Synchronisation with IS20
    Posted: 21 May 2008 at 22:24
On our maiden voyage last week from Greifswald we had plenty of time to setup and synchronise all instruments which generally went very well however; the GPS CX33 and the IS20 depthsounder somehow never really got on well with each other. The readings from the IS20 appears to be right with the readings from the CX33 to be some 20 to 30 times off with readings of 83m where only 4 - 6m on 200Hz and 112m on 50hz. (mind you the Baltic is not that deep anywhere near our route to Denmark) Anyone got an idea what could be the reason? Confused

"Malaika" 400 /#426
Back to Top
copain View Drop Down
Captain
Captain
Avatar

Joined: 10 August 2007
Location: Netherlands
Status: Offline
Points: 182
Post Options Post Options   Thanks (0) Thanks(0)   Quote copain Quote  Post ReplyReply Direct Link To This Post Posted: 21 May 2008 at 22:36
We have the same problem.
Although we do not have the IS 20, but the  IS 12.
 
The reading on the CX33 is eratic. Like it shows 6mtrs and in a few seconds 2.5mtrs and realy it is all over the place. The IS 12 seems to be giving the right depth all the time.
 
I have tried all the settings, like you have on the CX33 , but no succes here. Same question as from Staui. Can anybody help ?
 
Willem


Edited by copain - 21 May 2008 at 22:38
s/y Copain (Beneteau 281)
from march 2008 Hanse 350 # 061
Visit my BLOG op http://www.wsv-haringvliet.nl/blog/maatje/
Back to Top
Flemse View Drop Down
Commander
Commander


Joined: 30 December 2007
Location: Denmark
Status: Offline
Points: 84
Post Options Post Options   Thanks (0) Thanks(0)   Quote Flemse Quote  Post ReplyReply Direct Link To This Post Posted: 22 May 2008 at 10:10
I have exactly the same problems .. CX33 will not show the right debs
and is doing random numbers..
The IS20 combi is ok ,The Hanse salesman told me it was software problems with the CX33, and that Simrad must deal with it..Have you talked to Simrad denmark.?
flemze@mac.com
Back to Top
Kallisto View Drop Down
Lieutenant
Lieutenant


Joined: 07 February 2007
Location: Germany
Status: Offline
Points: 47
Post Options Post Options   Thanks (0) Thanks(0)   Quote Kallisto Quote  Post ReplyReply Direct Link To This Post Posted: 22 May 2008 at 11:18
Dear friends,
got my 370 two weeks ago in Greifswald. According to the dealer there the problem is the following: the yard did not mount the CX33 but installed the CX33e, i.e. the version for the special fish finder echo sounder (e=echosounder). But the they mounted the standard tridata transducer, resulting in wrong depth data with the CX33. Hanse will get SIMRAD to fix this problem but this seems very difficult (changes in software). I hope I will get information soon, at least how to turn-off the wrong data. There should be no problem with IS20.
Jochen
Back to Top
Staui View Drop Down
Commander
Commander
Avatar

Joined: 04 March 2008
Location: Denmark
Status: Offline
Points: 98
Post Options Post Options   Thanks (0) Thanks(0)   Quote Staui Quote  Post ReplyReply Direct Link To This Post Posted: 22 May 2008 at 23:14
Sorry to hear that others have the same problem however; hopefully then this will be dealt with by Simrad/Hanse. I have not spoken to Simrad DK, but Beck Marine has just recommended I speak to them on the matter - this is what Beck wrote: Please contact Navico at tlf: +45 43 44 49 00 and speak to Michael who should be able to assist.


"Malaika" 400 /#426
Back to Top
copain View Drop Down
Captain
Captain
Avatar

Joined: 10 August 2007
Location: Netherlands
Status: Offline
Points: 182
Post Options Post Options   Thanks (0) Thanks(0)   Quote copain Quote  Post ReplyReply Direct Link To This Post Posted: 31 May 2008 at 12:17
Depth reading on CX 33
 
After a long fiddle I think I cracked it.
Go to "menu" and "setup" scroll down all the way and find echosampling.
 
Change the setting of this to "Range" and hit the enter to confirm. Both the IS12 and the CX33 show the same depth now.
Give it a go !
 
Succes, Willem
s/y Copain (Beneteau 281)
from march 2008 Hanse 350 # 061
Visit my BLOG op http://www.wsv-haringvliet.nl/blog/maatje/
Back to Top
Staui View Drop Down
Commander
Commander
Avatar

Joined: 04 March 2008
Location: Denmark
Status: Offline
Points: 98
Post Options Post Options   Thanks (0) Thanks(0)   Quote Staui Quote  Post ReplyReply Direct Link To This Post Posted: 31 May 2008 at 20:40
Thank you for the advise Willem however; just tried your solution although with no change to my setup between IS20 and CX33 Cry.

"Malaika" 400 /#426
Back to Top
panos View Drop Down
Admiral
Admiral
Avatar

Joined: 02 March 2008
Status: Offline
Points: 1924
Post Options Post Options   Thanks (0) Thanks(0)   Quote panos Quote  Post ReplyReply Direct Link To This Post Posted: 31 May 2008 at 20:58
Hi,
I copy from the Simnet troubleshooting manual:
Not all DataTypes has automatically got a data source appointed.
There is no external data source supplying the required DataType connected to the product (SimNet or NMEA).
The source may not send out the DataType on SimNet or NMEA.
Check that there is a data source for the DataType.
Check that the data source is correctly installed and setup (if required)
Make a manual setup of the missing source, or use Source Select Update function if available in the product.
 
From what I understand if during startup both the depthsounder (IS20) and the CX33 were not setup to read the same "DataType" (depth) then they remain like that until a "manual reset of the missing source".
I suggest you do a local reset to the IS20.
Please keep me informed if it worked.I am receiving my boat soon and I am trying to solve the possible problems before they appear.
Panos

Hanse 630e - selling her -
Back to Top
hawkeye View Drop Down
Commander
Commander
Avatar

Joined: 03 December 2006
Location: New Zealand
Status: Offline
Points: 128
Post Options Post Options   Thanks (0) Thanks(0)   Quote hawkeye Quote  Post ReplyReply Direct Link To This Post Posted: 31 May 2008 at 23:19
Before our 370 was handed over, the agent had the Simrad people out on it to not only make sure everything was working correctly, but that it was all correctly calibrated. I was told this was a Simrad requirement for the warranty. Cost was met by the dealer, (Same extensive checks applied to Yanmar and Sparcraft also).
IMHO there is a simple solution. Tell the dealer to arrange a fix. If they refuse, publish their name on this site so that others can avoid buying from them. It's free and pretty quickly they will realize they have to get their act together.
So much of the problems complained of on this site are dealer responsibilities.  They make a profit on the sale and they have to deliver a product "fit for purpose".  It's about time we got a lot tougher on the lazy ones!
John
370e #164
Back to Top
copain View Drop Down
Captain
Captain
Avatar

Joined: 10 August 2007
Location: Netherlands
Status: Offline
Points: 182
Post Options Post Options   Thanks (0) Thanks(0)   Quote copain Quote  Post ReplyReply Direct Link To This Post Posted: 31 May 2008 at 23:41
Originally posted by Staui Staui wrote:

Thank you for the advise Willem however; just tried your solution although with no change to my setup between IS20 and CX33 Cry.
 
Might be the difference between IS12 and IS20, however I forgot to mention I performed a factory reset first.
 
Willem
s/y Copain (Beneteau 281)
from march 2008 Hanse 350 # 061
Visit my BLOG op http://www.wsv-haringvliet.nl/blog/maatje/
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.04
Copyright ©2001-2015 Web Wiz Ltd.

This page was generated in 0.064 seconds.

Links : www.hanseyachts.co.uk www.hanseyachts.com www.fjordboats.co.uk www.dehler.co.uk www.varianta.co.uk