myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website

Welcome to myHanse.com the forum for Hanse Yachts owners throughout the world.

Forum Home Forum Home > Hints and Tips > 385
  New Posts New Posts RSS Feed - trouble with my sound system
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

trouble with my sound system

 Post Reply Post Reply
Author
Message
dallasobrien View Drop Down
Sub Lieutenant
Sub Lieutenant


Joined: 05 May 2018
Location: Australia
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote dallasobrien Quote  Post ReplyReply Direct Link To This Post Topic: trouble with my sound system
    Posted: 05 May 2018 at 08:21
dear friends, 
I have just purchased a 2012 Hanse 385. #104 It was fitted with Simrad docking station which allows a phone or iPod to connect using the old 30 pin Apple ipod adapter and a USB.  This in turn is connected to a Fusion Marine wired remote control. MS-WR600C. The Simrad chart plotter can also control the sound from the cockpit.  My trouble is that the remote does not see that the phone is connected by USB, even though the phone is being charged when connected.  The error message is "no USB connected".  There is an option to plug into "aux in", but I dont see where to do this?  There is nowhere to plug an audio 3.5mm cable.  Hopefully someone else has this same system and can guide me?

thanks
Back to Top
Mark&Catherine View Drop Down
Admiral
Admiral
Avatar

Joined: 18 January 2013
Location: Turkey
Status: Offline
Points: 1094
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mark&Catherine Quote  Post ReplyReply Direct Link To This Post Posted: 09 May 2018 at 06:43
Our 3.5 mm Jack is under a black cover above the radio

385 ubulukutu sail number GBR 3350L in Turkey and Greece with Mark and Catherine
Back to Top
Mark&Catherine View Drop Down
Admiral
Admiral
Avatar

Joined: 18 January 2013
Location: Turkey
Status: Offline
Points: 1094
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mark&Catherine Quote  Post ReplyReply Direct Link To This Post Posted: 09 May 2018 at 06:45
We put our iPod inside the radio on it's carrier.
385 ubulukutu sail number GBR 3350L in Turkey and Greece with Mark and Catherine
Back to Top
dallasobrien View Drop Down
Sub Lieutenant
Sub Lieutenant


Joined: 05 May 2018
Location: Australia
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote dallasobrien Quote  Post ReplyReply Direct Link To This Post Posted: 09 May 2018 at 09:30
thanks to those who responded.  I have solved my problem with a 30pin female to lightning cable, that i attach inside the docking station, and my iphone 6 plays music just fine now
Back to Top
seileren1 View Drop Down
Captain
Captain


Joined: 02 May 2007
Location: Norway
Status: Offline
Points: 318
Post Options Post Options   Thanks (0) Thanks(0)   Quote seileren1 Quote  Post ReplyReply Direct Link To This Post Posted: 09 May 2018 at 18:49
Thank you for that posting, I have the same problem as you. Did you upgrade the software to the Fusion unit?

Cheers
Back to Top
dallasobrien View Drop Down
Sub Lieutenant
Sub Lieutenant


Joined: 05 May 2018
Location: Australia
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote dallasobrien Quote  Post ReplyReply Direct Link To This Post Posted: 09 May 2018 at 23:19
hi, for me it was a simple matter of connecting to the ipod adapter inside the Simrad docking station.  I purchased an adapter with 30-pin female on one end and lightning adapter on the other.

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.04
Copyright ©2001-2015 Web Wiz Ltd.

This page was generated in 0.047 seconds.

Links : www.hanseyachts.co.uk www.hanseyachts.com www.fjordboats.co.uk www.dehler.co.uk www.varianta.co.uk