myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website

Welcome to myHanse.com the forum for Hanse Yachts owners throughout the world.

Forum Home Forum Home > Hints and Tips > 320
  New Posts New Posts RSS Feed - What is the best autopilot for a Hanse 320?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

What is the best autopilot for a Hanse 320?

 Post Reply Post Reply Page  <12
Author
Message
Louba View Drop Down
Lieutenant Commander
Lieutenant Commander


Joined: 08 January 2012
Location: Mediterranean
Status: Offline
Points: 72
Post Options Post Options   Thanks (0) Thanks(0)   Quote Louba Quote  Post ReplyReply Direct Link To This Post Posted: 11 February 2018 at 20:31
Dear Claude.
 
Thank you very Much.
 
Louba of Marseille
pirat
Back to Top
mystudio View Drop Down
Lieutenant
Lieutenant
Avatar

Joined: 17 April 2018
Location: NL
Status: Offline
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote mystudio Quote  Post ReplyReply Direct Link To This Post Posted: 27 May 2018 at 08:37
I'm fitting my 320 also with a DD1 drive. However, it seems to be impossible to apply the 106mm offset Jefa is talking about. Does anyone have experience with this? Mounted it in other ways which also work? Please, let me know if you do (or don't). Thx in advance. 

Back to Top
iemand View Drop Down
Vice Admiral
Vice Admiral
Avatar

Joined: 13 February 2004
Location: Germany
Status: Offline
Points: 838
Post Options Post Options   Thanks (0) Thanks(0)   Quote iemand Quote  Post ReplyReply Direct Link To This Post Posted: 27 May 2018 at 09:11
Alu van consider a sd10 Drive instead.....
Hanse 312 MJ 2004 - Hanse 370e MJ 2007
Back to Top
Louba View Drop Down
Lieutenant Commander
Lieutenant Commander


Joined: 08 January 2012
Location: Mediterranean
Status: Offline
Points: 72
Post Options Post Options   Thanks (0) Thanks(0)   Quote Louba Quote  Post ReplyReply Direct Link To This Post Posted: 04 June 2018 at 10:44
Voilà le nouveau pilote est installé.

My New autopilot is installed.

Louba
Back to Top
Louba View Drop Down
Lieutenant Commander
Lieutenant Commander


Joined: 08 January 2012
Location: Mediterranean
Status: Offline
Points: 72
Post Options Post Options   Thanks (0) Thanks(0)   Quote Louba Quote  Post ReplyReply Direct Link To This Post Posted: 06 June 2018 at 07:43
Back to Top
Louba View Drop Down
Lieutenant Commander
Lieutenant Commander


Joined: 08 January 2012
Location: Mediterranean
Status: Offline
Points: 72
Post Options Post Options   Thanks (0) Thanks(0)   Quote Louba Quote  Post ReplyReply Direct Link To This Post Posted: 06 June 2018 at 07:47
In the previous post, a picture of the installation of Autopilot JEFA in my H320. It's coupled  with Raymarine electronics.

Louba


Edited by Louba - 06 June 2018 at 07:48
Back to Top
Brufan View Drop Down
Commadore
Commadore
Avatar

Joined: 16 December 2010
Location: Belgium
Status: Offline
Points: 462
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brufan Quote  Post ReplyReply Direct Link To This Post Posted: 06 June 2018 at 15:40
Louba,
Le cable de mise à la terre de la mèche de safran doit être enlevé suivant la note de JEFA.
Mon bateau avait fait l'objet d'un "rappel" à ce sujet.
Bruno

hanse 355 - 57

S/Y Spicy Ginger

White hull, 2 cabins, Volvo D1-30, Selden rig, removable mainsheet track system (modifications done now), Simrad-Jefa autopilot.
Back to Top
Louba View Drop Down
Lieutenant Commander
Lieutenant Commander


Joined: 08 January 2012
Location: Mediterranean
Status: Offline
Points: 72
Post Options Post Options   Thanks (0) Thanks(0)   Quote Louba Quote  Post ReplyReply Direct Link To This Post Posted: 06 June 2018 at 16:00
Bonjour Bruno.
Merci pour l'information. Est-il possible de me faire passer cette note? Nous n'avons rien vu dans les documents d'installation.
Je voudrais en informer mon installateur.

Et où doit-on relier le câble de mise à la terre?

Olivier (Louba)
Back to Top
aquilo View Drop Down
Lieutenant Commander
Lieutenant Commander


Joined: 09 September 2008
Status: Offline
Points: 69
Post Options Post Options   Thanks (0) Thanks(0)   Quote aquilo Quote  Post ReplyReply Direct Link To This Post Posted: 12 June 2018 at 19:05
Hi. I am installing the Ev100, instruments and controllers installed OK on to the simnet bus. But I struggle to find where the autopilot circuit +12V cable from the breaker panel goes. It is rather thick and color is magenta, but it sees to "disappear" into a black hole. Not able to locate where it ends, even after several hours searching.
Any suggestions?

Edited by aquilo - 12 June 2018 at 19:38
Hanse 320
Norway
Back to Top
Brufan View Drop Down
Commadore
Commadore
Avatar

Joined: 16 December 2010
Location: Belgium
Status: Offline
Points: 462
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brufan Quote  Post ReplyReply Direct Link To This Post Posted: 14 June 2018 at 17:45
Il s'agit d'une note de JEFA émise lorsqu'ils ont appris que Hanse raccordait la mèche alu à la 'terre' du bateau.
Il y a un risque renforcé d'électrolyse de la mèche.
Il faut simplement la déconnecter de la mèche (un coup de pince coupante...) et ne la raccorder à rien.
(certains craintifs font pendre une anode au port directement raccordée à la mèche ; un peu comme sur les bateau en alu)
Bruno

hanse 355 - 57

S/Y Spicy Ginger

White hull, 2 cabins, Volvo D1-30, Selden rig, removable mainsheet track system (modifications done now), Simrad-Jefa autopilot.
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.04
Copyright ©2001-2015 Web Wiz Ltd.

This page was generated in 0.047 seconds.

Links : www.hanseyachts.co.uk www.hanseyachts.com www.fjordboats.co.uk www.dehler.co.uk www.varianta.co.uk