myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website

Welcome to myHanse.com the forum for Hanse Yachts owners throughout the world.

Forum Home Forum Home > Hints and Tips > 350
  New Posts New Posts RSS Feed - Algae in freshwater tank
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Algae in freshwater tank

 Post Reply Post Reply
Author
Message
peterr View Drop Down
Lieutenant
Lieutenant


Joined: 10 February 2018
Location: Denmark
Status: Offline
Points: 27
Post Options Post Options   Thanks (0) Thanks(0)   Quote peterr Quote  Post ReplyReply Direct Link To This Post Topic: Algae in freshwater tank
    Posted: 06 September 2020 at 06:56
Hello friends.

My freshwater tank is now full of algae. I bought a cleaning agent for water tanks . Will it do the trick?

Best regards Peter
Back to Top
350Bob View Drop Down
Lieutenant Commander
Lieutenant Commander


Joined: 24 August 2015
Location: Greece
Status: Offline
Points: 84
Post Options Post Options   Thanks (0) Thanks(0)   Quote 350Bob Quote  Post ReplyReply Direct Link To This Post Posted: 06 September 2020 at 09:36
Hi Peter,

Sorry to hear about your problem, if it is a good cleaning agent then it should do the job but you of course have to follow the instructions to get the correct concentrations and to have the required residence time to kill off the growth. I would carry out as much of a physical clean as possible before you start, on our 350 you can reach in through the inspection hatch and with a brush can get to most parts. Donít forget the pipe work and pump will need treating as well. In the past we have used sterilising fluids that you can buy for babies feeding utensils with success. Now as part time liveaboards we drain the tank and dry it out whenever we leave the boat for an extended period of time and we do not get a problem.
H350 #205
Back to Top
Captain Cook View Drop Down
Rear Admiral
Rear Admiral
Avatar

Joined: 23 May 2006
Location: Denmark
Status: Offline
Points: 531
Post Options Post Options   Thanks (0) Thanks(0)   Quote Captain Cook Quote  Post ReplyReply Direct Link To This Post Posted: 06 September 2020 at 11:38
Freya Hanse400 #27 from 2006, 40HP Yanmar 3JH4E, Teak deck, 3-blade Flexofold, Aries LiftUp Windvane, Exturn 300, Jefa DD1,Simrad NX40,Icom M802(SSB)
Back to Top
pjwdoyle@yahoo.com View Drop Down
Sub Lieutenant
Sub Lieutenant
Avatar

Joined: 28 September 2018
Location: Toronto, Canada
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote pjwdoyle@yahoo.com Quote  Post ReplyReply Direct Link To This Post Posted: 09 September 2020 at 22:15
Our water was beginning to smell and taste a bit off; I cleaned the tank through the port (it was free of visible dirt but a bit slimy) and let bleach solution sit in the tank and hoses for a couple of hours. We used regular non-scented chlorine bleach.

We flushed the whole system with fresh water a couple of times and it seems to have solved the problem.
Phil
Back to Top
peterr View Drop Down
Lieutenant
Lieutenant


Joined: 10 February 2018
Location: Denmark
Status: Offline
Points: 27
Post Options Post Options   Thanks (0) Thanks(0)   Quote peterr Quote  Post ReplyReply Direct Link To This Post Posted: 12 September 2020 at 06:13
Thank you for your help.

I have poured some detergent in the tank. Here in this weekend it will be revealed if it has worked.

Best Regards Peter
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.098 seconds.

Links : www.hanseyachts.co.uk www.hanseyachts.com www.fjordboats.co.uk www.dehler.co.uk www.varianta.co.uk