myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website

Welcome to myHanse.com the forum for Hanse Yachts owners throughout the world.

Forum Home Forum Home > General > Chit Chat
  New Posts New Posts RSS Feed - Electric Winches ... installation error
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Electric Winches ... installation error

 Post Reply Post Reply
Author
Message
Ian Coverdale View Drop Down
Commander
Commander


Joined: 19 June 2019
Location: SW England
Status: Offline
Points: 102
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ian Coverdale Quote  Post ReplyReply Direct Link To This Post Topic: Electric Winches ... installation error
    Posted: 10 August 2022 at 10:29

We have again damaged our inmast furling system.

Discovered Hanse and/or Lewmar made an error as our 50 EVO winches having fitted with larger motors & gearboxes intended for 50 Ocean series winchThis makes our winches fiercely powerful with ~3 time more torque than intended. We are aware previous owner fitted a whole new furling mechanism.

Lewmar UK asked for photographs of motor/geabox and confirmed the error. Unfortunately our boat is now nine years old and well beyond any warranty. 

Others with 50 EVO winches might like to check they have 700W motors fitted and not 1600W motors as error might have been repeated. As careful as we try to be, with such power, any small oversight due to tiredness or inexperience of our guests can easily cause damage.

Cheers.



Ian & Andrea
SV Gabrielle (H445)
Portishead, SW England.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.059 seconds.

Links : www.hanseyachts.co.uk www.hanseyachts.com www.fjordboats.co.uk www.dehler.co.uk www.varianta.co.uk