myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website

Welcome to myHanse.com the forum for Hanse Yachts owners throughout the world.

Forum Home Forum Home > Hints and Tips > 445/455/458
  New Posts New Posts RSS Feed - Poor heater output -  issues solved!
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Poor heater output - issues solved!

 Post Reply Post Reply
Author
Message
G8WVW View Drop Down
Lieutenant Commander
Lieutenant Commander
Avatar

Joined: 09 August 2019
Location: UK
Status: Offline
Points: 79
Post Options Post Options   Thanks (0) Thanks(0)   Quote G8WVW Quote  Post ReplyReply Direct Link To This Post Topic: Poor heater output - issues solved!
    Posted: 22 February 2021 at 22:00
So, we posted a little while ago regarding poor heater vent output in our H445 forward cabin and forward head from the factory fitted Webasto EVO 5500 blown air heating. The saloon vent blasts hot air however the forward vents, one of which was only a metre away had very low output.

We noticed the main duct from stern mounted heater right through to the main saloon vent was 90mm then reducing to 65mm to forward bulkhead then branching into two 65mm ducts for the forward cabin and forward head. This reduction from 90mm to 65mm at the saloon vent seemed to be a significant constriction for everything going forward so we replaced it.

90mm duct now runs from heater all the way to forward bulkhead where it then branches into two 65mm ducts for the forward vents. We removed a ~1m of 65mm duct, replacing it with 90mm duct. All the parts including plastic fittings, jubilee clips, genuine and ridiculously expensive Webasto insulation cost around £90.

The result is fantastic. Forward cabin and head vent airflow is far, far stronger.

One disappointment is a shabby joint in the 65mm duct we removed, hidden under insulation. I would like to think this was a botched repair by a previous owner. I have no doubt it contributed to our original airflow problems.

Cheers all.



Andrea & Ian
Aboard SV Gabrielle (H445 #164)
Portishead, SW England.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.

Links : www.hanseyachts.co.uk www.hanseyachts.com www.fjordboats.co.uk www.dehler.co.uk www.varianta.co.uk