Print Page | Close Window

Yanmar B-type Panel Alarm Buzzer on / off?

Printed From: myHanse.com
Category: General
Forum Name: Chit Chat
Forum Description: Talk about anything to do with your boat
URL: http://www.myhanse.com/forum_posts.asp?TID=13385
Printed Date: 07 July 2022 at 08:51
Software Version: Web Wiz Forums 12.01 - http://www.webwizforums.com


Topic: Yanmar B-type Panel Alarm Buzzer on / off?
Posted By: H8jer
Subject: Yanmar B-type Panel Alarm Buzzer on / off?
Date Posted: 13 May 2022 at 21:09
Hi

Could need an advice on how the Yanmar B-type panel should act during start up.
As I bought our 2008 Hanse 370 Secondhand, I don't know if the Yanmar Panel is acting like when it was new.

I have read the Manual for my RCD3YM30X1 and it states that there should NOT be Lights in the Coolant-Temp and the Saildrive-Sensor, but only in Oil-pressure and Battery. This is also what I see, so far so good. 
Because the two light never are turned on, one can not for sure know if the bulbs are broken...

I have tried to Shorten both Coolant-Temp wire to Ground and also Shorten the 2 wires to the Sail-drive-Sensor - and this turn on the lights so I have all 4 lights on.

The Manual also states that when the key is turned to ON, there should sound an alarm/buzzer. But I have never hear that alarm on our boat. (Our old Hanse 311 VolvoPenta did sound the alarm)
I Have a Engineroom Ventilator that engages when the Key is turned to ON. I have checked and the ventilator get it's power from a Relay under the Electric-Cabinet, so it is not powered directly from the Yanmar Panel.

In this Link they discuss the Btype panel, and a user states that some panels does not have the buzzer enabled?
https://www.cruisersforum.com/forums/f54/yanmar-3ym30-no-alarm-on-key-turn-199192-2.html#post2882768" rel="nofollow - https://www.cruisersforum.com/forums/f54/yanmar-3ym30-no-alarm-on-key-turn-199192-2.html#post2882768  

But I saw a youtube video with the very same B-type panel, and here there is an alarm like it is stated in the manual.
https://www.youtube.com/watch?v=3PGTopkTEDQ

Could somebody please enlighten me? I will try to start the engine and then shorten the Sail-drive-Sensor but I expect I will only see a light but no buzz-sound...

/H8jer





-------------
Hanse 370#487 30HP 3-cabin



Replies:
Posted By: H8jer
Date Posted: 14 May 2022 at 10:30
Adding some additional information:

The Manual shows that the buzzer should always sound when either the Oil-pressure/Coolant-temp/Saildrive-Sensor is lit.

So I will try to measure the two pins where the Buzzer is soldered to the PCB. I see from other pictures that the Buzzer is in red plastics, but mine is black.
Looks like either the Buzzer or that all 3 Diodes are toast...



-------------
Hanse 370#487 30HP 3-cabin


Posted By: Captain Cook
Date Posted: 15 May 2022 at 20:54
I have the B-type panel, and the buzzer (a loud piercing tone) starts when the key is in start position. When the engine starts, the buzzer is off. When I stop the engine the buzzer starts its noise again.


-------------
Freya H400 #27 (2006), 40HP 3JH4E, 2-cabin, 3-blade Flexofold, Aries LiftUp Windvane, Exturn 300, Jefa DD1,Simrad NX40,Icom M603(VHF)+M802(SSB)


Posted By: Mark_J1
Date Posted: 16 May 2022 at 08:58
Definitely buzzes pre-start and at shut down due (expected) low oil pressure. If you are going to the hassle of replacing the buzzer can I suggest a louder one! The one time I had an overheat warning while underway my crew was happily helming & oblivious given the wind and engine noise at the time! Only heard it as I came up the companionway. Actual issue was minor thankfully. 

Mark


-------------
Hanse 400e "Grey Goose" Hull #31


Posted By: Martin&Rene
Date Posted: 17 May 2022 at 06:17
It is advised to take out the water sensor on a regular basis (yearly) and put it in a glass of water.  This should cause the light   to come on and on our yacht the buzzer will sound..

-------------
Martin&Rene Hanse 341 Dipper Wheel steering, 3 cabin layout, normally based in Scotland


Posted By: H8jer
Date Posted: 24 June 2022 at 18:14
Hi all
Thanks for your advice.

Just to inform on how I fixed the Non-working buzzer.
First picture shows the PCB with the buzzer of the brand ODO.



Second picture shows the PCB removed from the Panel, but all connection are still Attached. The Engine-key in ON, and there are lights on for Oil-Pressure and Battery. I have attached a volt-meter on the Pins for Buzzer and it shows 11.75v so we then know the PCB is ok, but the buzzer is dead.



Third picture shows the PCB after I have soldered a new 12v piezo buzzer (without driver version) to the Pins for ODO buzzer. I had this buzzer from old projects, so I did not want to order and wait for a new one. The Pins are 15mm apart and it is 24mm in diameter - just if one would want to order a PCB version.



Final picture shows the PCB placed back in the Panel and the new buzzer sits next to the old buzzer. The new buzzer is fixed to the PCB with one of the screws that at the same time hold the PCB to the Panel.



It was not a difficult job and the buzzer costs peanuts. I've heard that a new PCB would have cost 283$ / 268 euro.
Only one on stock that I could find i Denmark is Hold-On!  780$ / 740 euro ( https://www.kkemotorer.dk/el-dele-remme/4499-diodebro-med-alarm.html" rel="nofollow - link  to ridiculous price)
/H8jer


-------------
Hanse 370#487 30HP 3-cabin



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.01 - http://www.webwizforums.com
Copyright ©2001-2018 Web Wiz Ltd. - https://www.webwiz.net