myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website

Welcome to myHanse.com the forum for Hanse Yachts owners throughout the world.

Forum Home Forum Home > Hints & Tips > 350
  New Posts New Posts RSS Feed - Simrad autopilot installation with SD10 motor
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Simrad autopilot installation with SD10 motor

 Post Reply Post Reply Page  <12
Author
Message
coriolis2 View Drop Down
Captain
Captain
Avatar

Joined: 06 January 2008
Location: Delfzijl
Status: Offline
Points: 278
Post Options Post Options   Thanks (0) Thanks(0)   Quote coriolis2 Quote  Post ReplyReply Direct Link To This Post Posted: 29 September 2013 at 09:32
Promised to link the film;
http://m.youtube.com/watch?v=U7kvsMMinHU&desktop_uri=%2Fwatch%3Fv%3DU7kvsMMinHU
>8 knots average (including tide for a part)
"Coriolis" H350 #045 (ex Waarschip 570 #? 1987/1992, ex Waarschip 28LD #7 1994/2007)
Back to Top
sdaniel View Drop Down
Sub Lieutenant
Sub Lieutenant


Joined: 31 March 2018
Location: Sydney
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote sdaniel Quote  Post ReplyReply Direct Link To This Post Posted: 03 September 2018 at 03:13
Rob, this was a very helpful post. I am looking to install the SD10 on my 350. Quick questions on the location of the drive unit. I see cable length is 2m, did you shorten the cable for the install on the rear bulk head? Do you have a photo showing the drive unit location? My rear bulk head appears to be 18mm marine ply, has the adapter mounting been ok on this substrated given 180kg loading? Much appreciated
Back to Top
SailCS33 View Drop Down
Captain
Captain
Avatar

Joined: 20 October 2019
Location: New Jersey, US
Status: Offline
Points: 158
Post Options Post Options   Thanks (0) Thanks(0)   Quote SailCS33 Quote  Post ReplyReply Direct Link To This Post Posted: 06 December 2023 at 18:37
Hi, fellow Hanse Sailors! I found this trying to find how to install SD10 on my 320. This is very helpful!
Can @coriolis2 please let me know how is the SD10 keeping up with the following seas? is it fast enough? 
H320 "Curacao", Hull #085, 2008
Back to Top
coriolis2 View Drop Down
Captain
Captain
Avatar

Joined: 06 January 2008
Location: Delfzijl
Status: Offline
Points: 278
Post Options Post Options   Thanks (1) Thanks(1)   Quote coriolis2 Quote  Post ReplyReply Direct Link To This Post Posted: 13 February 2024 at 16:45
Hi, yes it is doing ok, sailed from Horta to Falmouth in 2017, the pilot was doing ok voor 3/4 of the route with avr 3.5m seas and max 7Bft. Hower the last 1/4 I had to use the windvane as the slip-clutch of the SD10 started to slip, this was however easily fixed in Falmouth, cause was missing Loctite on the screws, which was mentioned on the drawings. 
As I sail solo a lot I use it on every trip voor the last 10+ years.

Regards, Rob
"Coriolis" H350 #045 (ex Waarschip 570 #? 1987/1992, ex Waarschip 28LD #7 1994/2007)
Back to Top
 Post Reply Post Reply Page  <12

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.06
Copyright ©2001-2023 Web Wiz Ltd.

This page was generated in 0.078 seconds.

Links : www.hanseyachts.co.uk www.hanseyachts.com www.fjordboats.co.uk www.dehler.co.uk www.varianta.co.uk