myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website

Welcome to myHanse.com the forum for Hanse Yachts owners throughout the world.

Forum Home Forum Home > Hints and Tips > 385
  New Posts New Posts RSS Feed - Some small electrical issues
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Some small electrical issues

 Post Reply Post Reply Page  12>
Author
Message
AndyS View Drop Down
Commander
Commander


Joined: 14 June 2016
Location: River Dunes, NC
Status: Offline
Points: 101
Post Options Post Options   Thanks (0) Thanks(0)   Quote AndyS Quote  Post ReplyReply Direct Link To This Post Topic: Some small electrical issues
    Posted: 21 July 2019 at 17:40
Well the Victron 12/350 inverter on our 2012 385 failed abruptly after 7 years, and I just finished replacing it with their new model - a 12/375 unit. Did not feel the need to up the output since it really only powers one outlet and most of what we need are lots of USB outlets. Ended up mounting it on the other side of the partition under the seats since it is bigger and just cut large holes for the wires to go through - wires were just long enough. Now for some help . . . 
Our anchor light is out, and our rigger says that the sealed LED unit on the top of the mast looks fine. Obviously the LED unit could be bad, but there could also be an issue at any point from it, down the mast, and to the panel. All the other nav lights are working normally. I've taken the panel off and looked at the switches and don't see anything loose or obviously an issue. Any ideas for something simple? I know this can end up being quite a detective project. 
And one other electrical issue: the 12 volt socket on the nav panel is also not working. I think this has been a longstanding issue that I have just ignored. The 12 volt sockets in the aft berth and at the chart plotter in the cockpit both work fine. I certainly don't need it to work as we have plenty of places we can get power from, but wonder - once again - if there is something easy to look for. The wires going to it all look fine and not sure if there is a hidden fuse somewhere. 
Appreciate any advice!

Andy
Moonraker
River Dunes, NC
Back to Top
Fendant View Drop Down
Admiral
Admiral


Joined: 03 November 2012
Location: Switzerland
Status: Offline
Points: 1224
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fendant Quote  Post ReplyReply Direct Link To This Post Posted: 22 July 2019 at 05:48
Andy,
 
there are connectors behind the ceiling panel. The are used when you unstep the mast. You will see two cables coming from the swan neck. One is for the anchor light, the other is for the steaming light. Connect a 12 V source and check both. If ok, look the fuses on the Würth panel. Does your red light indicator work when you switch the anchor light on?
 
The anchor light fuse is a 5 A fuse on the lower processor board. There is a row 0f three 5 A fuses. The one you are looking for is the second one of these three. Before you continue disconnect panel via the main switch ! Be very careful pulling the fuse, don't let it drop on or into the electronics.
 
The fuse for the 12 V outlet is on the back of the upper board, it is a 10 Amp fuse.
 
BTW I have changed all the cheapo car fuses to automatic ones. This makes trouble shooting easier and quicker. However apart from the 12 V socket fuse I have never had another blown fuse in 6 years.
Frank
Back to Top
AndyS View Drop Down
Commander
Commander


Joined: 14 June 2016
Location: River Dunes, NC
Status: Offline
Points: 101
Post Options Post Options   Thanks (0) Thanks(0)   Quote AndyS Quote  Post ReplyReply Direct Link To This Post Posted: 22 July 2019 at 12:18
Thanks! Will start the detective work using your good advice.
Andy
Moonraker
River Dunes, NC
Back to Top
AndyS View Drop Down
Commander
Commander


Joined: 14 June 2016
Location: River Dunes, NC
Status: Offline
Points: 101
Post Options Post Options   Thanks (0) Thanks(0)   Quote AndyS Quote  Post ReplyReply Direct Link To This Post Posted: 25 July 2019 at 15:02
So I took off the ceiling piece by the mast support and checked the anchor light wire. It's getting 12 volts from the panel, so I assume the LED unit on the mast is bad and needs to be replaced, although could always be a problem (though less likely) in the wire from the mast base to the unit. Will get that replaced the next time the boat is at the yard.
As far as the 12 volt socket, I have the Phillipi board (not Wurth) and can't seem to locate the 10amp fuse for the socket. I have checked every 10amp fuse I can find and all are good. Does anyone know where the 12 volt socket fuse on the Phillipi board is hiding? 
Andy
Moonraker
River Dunes, NC
Back to Top
Fuego View Drop Down
Lieutenant
Lieutenant
Avatar

Joined: 20 August 2018
Location: Sweden
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fuego Quote  Post ReplyReply Direct Link To This Post Posted: 12 August 2019 at 16:40
Hi!

I have the same issue with my anchor light. have also checked an have current to the connector above the ceiling. My light is the one in the picture, are they known to fail?




Edited by Fuego - 12 August 2019 at 16:40
Back to Top
AndyS View Drop Down
Commander
Commander


Joined: 14 June 2016
Location: River Dunes, NC
Status: Offline
Points: 101
Post Options Post Options   Thanks (1) Thanks(1)   Quote AndyS Quote  Post ReplyReply Direct Link To This Post Posted: 12 August 2019 at 19:05
That is the same one I have - must be prone to failure. I plan to replace with another brand when I have the chance. For now just will use a battery powered light and suspend it from a halyard. 
Andy
Moonraker
River Dunes, NC
Back to Top
Brufan View Drop Down
Rear Admiral
Rear Admiral
Avatar

Joined: 16 December 2010
Location: Belgium
Status: Offline
Points: 500
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brufan Quote  Post ReplyReply Direct Link To This Post Posted: 12 August 2019 at 19:35
My original anchor light failed two years ago at the age of 7...
Bruno

hanse 355 - 57

S/Y Spicy Ginger

White hull, 2 cabins, Volvo D1-30, Selden rig, removable mainsheet track system (modifications done now), Simrad-Jefa autopilot.
Back to Top
Fuego View Drop Down
Lieutenant
Lieutenant
Avatar

Joined: 20 August 2018
Location: Sweden
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fuego Quote  Post ReplyReply Direct Link To This Post Posted: 12 August 2019 at 20:05
The same model of anchor light?
Back to Top
CrocDundee View Drop Down
Lieutenant
Lieutenant
Avatar

Joined: 12 December 2018
Location: Dundee
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote CrocDundee Quote  Post ReplyReply Direct Link To This Post Posted: 12 August 2019 at 23:31
We had one, just like the picture. Also failed at about 6 years. Now replaced with similar, but different LED light. 
Hanse 345 - Tenacious. Sailing on the Solent and now to the west coast of Scotland.
Back to Top
Brufan View Drop Down
Rear Admiral
Rear Admiral
Avatar

Joined: 16 December 2010
Location: Belgium
Status: Offline
Points: 500
Post Options Post Options   Thanks (1) Thanks(1)   Quote Brufan Quote  Post ReplyReply Direct Link To This Post Posted: 13 August 2019 at 11:42
yes.  This very same model
Bruno

hanse 355 - 57

S/Y Spicy Ginger

White hull, 2 cabins, Volvo D1-30, Selden rig, removable mainsheet track system (modifications done now), Simrad-Jefa autopilot.
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.

Links : www.hanseyachts.co.uk www.hanseyachts.com www.fjordboats.co.uk www.dehler.co.uk www.varianta.co.uk