myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website

Welcome to myHanse.com the forum for Hanse Yachts owners throughout the world.

Forum Home Forum Home > Hints and Tips > 505
  New Posts New Posts RSS Feed - Victron Isolation Transformer Buzz
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Victron Isolation Transformer Buzz

 Post Reply Post Reply
Author
Message
kipwrite View Drop Down
Commander
Commander


Joined: 14 October 2015
Location: New York
Status: Offline
Points: 140
Post Options Post Options   Thanks (0) Thanks(0)   Quote kipwrite Quote  Post ReplyReply Direct Link To This Post Topic: Victron Isolation Transformer Buzz
    Posted: 18 November 2016 at 02:19
My US spec 505 delivered earlier this year has a quite noisy buzz coming from the Victron Isolation Transformer in the aft lazarette when the boat is on shore power (50 amp).

This buzz has been there since the day boat was delivered. The original unit was replaced by Victron, and the replacement unit makes the same annoying buzz - making the starboard aft cabin really unpleasant when on shore power.

Everything on the AC side works as it should on the boat.

The step down Transformer and Mastervolt inverter/charger on this boat are all operating properly, (the buzz is on this leg, not the Air Conditioning leg) and two qualified US electricians have looked over the boat carefully and report that it appears to be wired according the the Hanse US wiring diagram (although not to US ABYC standards).

My excellent US dealer notes this is the only 505 they've seen that makes this noise. All have been similarly configured. All the others have quiet Victron Isolation Ttransformers.

Have any US owners (or others) where we deal with 110 60 Hz service run into this issue? Any resolution?
Kipwrite
Back to Top
STEVE MCINNIS View Drop Down
Lieutenant
Lieutenant


Joined: 10 October 2015
Status: Offline
Points: 40
Post Options Post Options   Thanks (0) Thanks(0)   Quote STEVE MCINNIS Quote  Post ReplyReply Direct Link To This Post Posted: 19 November 2016 at 14:36
I have not had this problem.. our dealer is McMichaels...
Back to Top
SausalitoDave View Drop Down
Commadore
Commadore


Joined: 13 October 2014
Location: Sausalito
Status: Offline
Points: 364
Post Options Post Options   Thanks (0) Thanks(0)   Quote SausalitoDave Quote  Post ReplyReply Direct Link To This Post Posted: 20 November 2016 at 01:47
No problem since new on my 505-17.  

Dave
Festina Lente
Hanse 505

Back to Top
Forth2 View Drop Down
Sub Lieutenant
Sub Lieutenant
Avatar

Joined: 23 October 2016
Location: Finland
Status: Offline
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote Forth2 Quote  Post ReplyReply Direct Link To This Post Posted: 19 December 2016 at 10:43
It's unlikely that two transformers would have this same problem.

Could it be that there are some loose parts in the mounting hardware or in the walls where it is mounted.

Transformers typically cause some vibration which can be amplified by loose or resonating external parts.

Are you sure they actually changed the transformer  Smile ?
Back to Top
kipwrite View Drop Down
Commander
Commander


Joined: 14 October 2015
Location: New York
Status: Offline
Points: 140
Post Options Post Options   Thanks (0) Thanks(0)   Quote kipwrite Quote  Post ReplyReply Direct Link To This Post Posted: 19 December 2016 at 13:08
This is a possibility. My dealer is replacing the Mastervolt charger (since the buzz is on this leg) and adding some
padding where the Isolation Transformer mounts to the bulkhead shortly. Will update if this resolves the issue.
Kipwrite
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.

Links : www.hanseyachts.co.uk www.hanseyachts.com www.fjordboats.co.uk www.dehler.co.uk www.varianta.co.uk