myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website myHanse.com - Hanse Yacht Owners Website

Welcome to myHanse.com the forum for Hanse Yachts owners throughout the world.

Forum Home Forum Home > Hints and Tips > 505
  New Posts New Posts RSS Feed - Water tanks sense problem
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Water tanks sense problem

 Post Reply Post Reply
Author
Message
VTI_16V View Drop Down
Sub Lieutenant
Sub Lieutenant


Joined: 25 March 2017
Location: Croatia
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote VTI_16V Quote  Post ReplyReply Direct Link To This Post Topic: Water tanks sense problem
    Posted: 14 May 2017 at 18:31
Heloo everybody. I have a problem with water tank sense on the new 505. On the panel they are always empty 0%. The disel tanks are ok, they are showing good. The electrician came on board and tested the sensors, they are showing good measurments. The sensors are analog. He also tested measurments on the small connectors which are going into the panel hose, and everything was ok. He also disconnected the water tank sensors jacks and plugged them in the disel tank sense on the panel, and the reading on the panel for diesel tanks (with water sensors now) was accurate. But when he plugged in the diesel sensor jacks into the water sense jacks on the panel, panel was showing 0% again! He told me that probabbly the inputs on the panel are dead because everything works ok except that the panel doesn't reed water inputs at all. I agreed with him. But, new panel came, and I have the same problem! Can anybody help? What could be the problem?

Edited by VTI_16V - 14 May 2017 at 18:37
Back to Top
Fendant View Drop Down
Admiral
Admiral


Joined: 03 November 2012
Location: Switzerland
Status: Offline
Points: 1189
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fendant Quote  Post ReplyReply Direct Link To This Post Posted: 15 May 2017 at 08:01
The problem is the crappy camping car sensor Hanse fits to the freshwater tanks. They are unreliable and fail suddenly, especially when you use some silveriodid additives to Keep your water fresh. The best is to replace it with a magnetic sensor from Philippi or Wema.
Frank
Back to Top
Fendant View Drop Down
Admiral
Admiral


Joined: 03 November 2012
Location: Switzerland
Status: Offline
Points: 1189
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fendant Quote  Post ReplyReply Direct Link To This Post Posted: 15 May 2017 at 08:07
Frank
Back to Top
VTI_16V View Drop Down
Sub Lieutenant
Sub Lieutenant


Joined: 25 March 2017
Location: Croatia
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote VTI_16V Quote  Post ReplyReply Direct Link To This Post Posted: 15 May 2017 at 12:38
But why are they showing good when we unplugged it from water tank jack at the back of the wurth panel and plugged them in diesel tank jacks? Doesn't make sense. They are showing good measurments, if they didn't work as they should they wouldn't show anything when plugged into the diesel tank sense jacks? The common problem is that they are not showing good measurment at the panel, but my doesn't show anything in the water tank ever. The diesel sensors also work good until I connect them to water tank sense jack in the wurth panel. 
Back to Top
Hanse 505 #135 View Drop Down
Sub Lieutenant
Sub Lieutenant


Joined: 31 May 2017
Location: Dubrovnik
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hanse 505 #135 Quote  Post ReplyReply Direct Link To This Post Posted: 31 May 2017 at 10:15
One of mine was defect at delivery. It will be replaced under warranty.
Ib Skaale
Back to Top
VTI_16V View Drop Down
Sub Lieutenant
Sub Lieutenant


Joined: 25 March 2017
Location: Croatia
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote VTI_16V Quote  Post ReplyReply Direct Link To This Post Posted: 01 July 2017 at 22:09
Solved, it vas panel fault... New came and everything works ok
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.043 seconds.

Links : www.hanseyachts.co.uk www.hanseyachts.com www.fjordboats.co.uk www.dehler.co.uk www.varianta.co.uk